Narmir - Land of Magic and Conquest Narmir - Land of Magic and Conquest Narmir - Land of Magic and Conquest  

Go Back   Narmir - Land of Magic and Conquest > Narmir > General Discussions


Reply
 
Thread Tools Display Modes
  #1  
Old 10-21-2013, 04:06 PM
Thangor Thangor is offline
Member
 
Join Date: Sep 2005
Posts: 71
Default Broken

What did you break so that I know get the message that I do not have Java when i try to load the start page for Narmir.

Yes i do have Java otherwise my daughter could not play minecraft on my computer.
Flames comp still runs the game fine. The only difference between the 2 comps, that effects java, is mine is windows 8 and hers is 7.

I would prefer not having to kick her off her comp to take turns every 2 days.
__________________
The gods may be on your side but lady luck is my b!tch.
  #2  
Old 10-21-2013, 04:25 PM
crowz's Avatar
crowz crowz is offline
Administrator
 
Join Date: Oct 2013
Posts: 26
Default

Seems normally to be an issue with Kaspersky antivirus that shows up after an update from them so if your using that this is what you do.


This is a known issue with java, Win8 and Kaspersky. We are working on an automated fix, but for now please try this workaround:
Open Kaspersky 2013
Click on Settings
Click on Application control
Click on Applications
Look for Oracle America (this is the java and it should be trusted already)
Open each item in that folder using double click
Under the tab Exclusions check all 5 checkbox and click OK
__________________
  #3  
Old 10-21-2013, 04:29 PM
crowz's Avatar
crowz crowz is offline
Administrator
 
Join Date: Oct 2013
Posts: 26
Default

This is probably even more likely the problem.

There are 2 internet explorer's you can run, actually 2 of each browsers you install.

One is from the desktop and the other is an APP.

APP's are in the metro crap aka the giant icons windows 8 added.

APP browsers have a bazillion restrictions and that is probably what your running from.

Use the internet explorer launched from the desktop part and see if that solves it.
__________________
  #4  
Old 10-21-2013, 05:13 PM
Thangor Thangor is offline
Member
 
Join Date: Sep 2005
Posts: 71
Default

I do run everything from the desktop because the apps page on windows 8 is well retarded at best. This is a comp not a cellphone so I prefer not to have to worry about apps. As for the antivirus i do not use Kasperskey. Every thing worked fine for me until yesterday.
__________________
The gods may be on your side but lady luck is my b!tch.
  #5  
Old 10-21-2013, 05:16 PM
crowz's Avatar
crowz crowz is offline
Administrator
 
Join Date: Oct 2013
Posts: 26
Default

Ok does it give an error or something. Does the enter narmir button show up on the game page?

Or is it showing

Sorry, you must use a Java capable browser or enable Java in your browsers options to play Narmir. WebTV users, currently WebTV does NOT support Java and so you won't be able to play this game.
__________________
  #6  
Old 10-21-2013, 05:22 PM
Thangor Thangor is offline
Member
 
Join Date: Sep 2005
Posts: 71
Default

Sorry, you must use a Java capable browser or enable Java in your browsers options to play Narmir. WebTV users, currently WebTV does NOT support Java and so you won't be able to play this game

is what it is showing
__________________
The gods may be on your side but lady luck is my b!tch.
  #7  
Old 10-21-2013, 05:36 PM
crowz's Avatar
crowz crowz is offline
Administrator
 
Join Date: Oct 2013
Posts: 26
Default

Ok try these things.

First go to the control panel and open the java icon in there.

Then choose the advanced tab and scroll down to java plug-in and make sure that checkbox is checked.

Now run internet explorer.

Click the gear icon to call up the menu and choose internet options.

Now click the programs tab.

Then click manage addons.

Now scroll down to the oracle section and make sure the
Java SE Runtime Enviroment 7 update 45 is enabled.

If there are others in there like helper things just ignore them.
Also if your version isnt 7 update 45 then it needs updating
This of course is as of 10/21/2013. Anyone finds this thread later their version may be newer than the one I listed.

Main point is the enviroment thing is a must the helpers are optional.
__________________
  #8  
Old 10-21-2013, 05:46 PM
Thangor Thangor is offline
Member
 
Join Date: Sep 2005
Posts: 71
Default

Just checked everything you listed. It was already set the way you said it needs to be.

I am beginning to ruely dislike windows 8.
__________________
The gods may be on your side but lady luck is my b!tch.
  #9  
Old 10-21-2013, 05:56 PM
crowz's Avatar
crowz crowz is offline
Administrator
 
Join Date: Oct 2013
Posts: 26
Default

Normal people hate windows 8

Try this.

Right click the ie icon and choose run as administrator. See what that does.
__________________
  #10  
Old 10-21-2013, 06:10 PM
Thangor Thangor is offline
Member
 
Join Date: Sep 2005
Posts: 71
Default

Running it as administrator works.
I disliked windows 8 as soon asi turned the comp on the first time.
But now I am actively hating it. To many things need to be tweaked or worked around in order for many programs to work.
__________________
The gods may be on your side but lady luck is my b!tch.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:13 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.